Unable to e-mail an Internal user

Sam -

Sometimes you may end up in a situation where you are unable to email a single user in your hosted exchange organization. 

  • Verify if the recipient email had existed in your hosted exchange organization previously, for example as an individual mailbox, distribution list or as an alias
  • Verify if that email address/distribution list/alias was deleted and then created as something else. For example: It was previously a full exchange/pop mailbox which was deleted and created as an Alias to a mailbox.
  • If the above is true for your case then the outlook client on your machine may not be able to send email to the recipient and will receive the below message in the bounce back email.

         5.1.1 RESOLVER.ADR.ExRecipNotFound; not found

This is because the way exchange servers works in the background. Every email address has an unique name on the exchange server whether it's an individual mailbox, distribution list or an alias to another mailbox.

The outlook client caches that unique name and whenever it tries to send an email to that recipient email address it fails because that unique name do not exist anymore on the server.

To resolve this Issue:

1. Remove auto complete entry from the Outlook client. You can do this by creating a new e-mail --> start typing recipient's email address. An an auto complete entry will appear. Click on the cross/delete icon to remove it from auto-complete.

2. After completing step 1 if the issue still persists then recreate your outlook profile. This will create a new copy of your mailbox on your machine.

 

If you have any queries please email us at support@thecloud.net.nz

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk